首页 新闻 会员 周边

python中插入pymysql

0
悬赏园豆:50 [待解决问题]

python中插入pymysql出现
"'cryptography' package is required for sha256_password or caching_sha2_password auth methods"
RuntimeError: 'cryptography' package is required for sha256_password or caching_sha2_password auth methods这样的错误

小六同学—-的主页 小六同学—- | 初学一级 | 园豆:152
提问于:2022-10-23 20:22
< >
分享
所有回答(2)
0

cryptography 这个包重新安装下试试

wang_yb | 园豆:4891 (老鸟四级) | 2022-10-24 09:44


安装时出现了这个错误,求助!!!

支持(0) 反对(0) 小六同学—- | 园豆:152 (初学一级) | 2022-10-25 00:13

@小六同学—-: 你好,错误的详细信息是什么?

支持(0) 反对(0) wang_yb | 园豆:4891 (老鸟四级) | 2022-10-25 00:52
0
智客工坊 | 园豆:1864 (小虾三级) | 2022-10-24 18:01
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册