首页 新闻 会员 周边

centos9安装supversion

0
悬赏园豆:10 [待解决问题]

我的yum已经包含了supversion,但是安装的时候还是提示报错

灬丶的主页 灬丶 | 初学一级 | 园豆:5
提问于:2023-02-25 09:55
< >
分享
所有回答(2)
0

可以参考这些文章,有详细的安装步骤和配图

智客工坊 | 园豆:1864 (小虾三级) | 2023-02-25 22:12
0

supervisor 是基于 Python的, 看你的错误提示应该是python 的问题,
1、 首先看python 有没有安装
2、 如果安装了,那么版本是不是py27,py34,py35,py36,py37,py38
3、如果supervisor 是 4.2.2, 那么Python 版本是py2.7 和 python3.7 肯定可以的

Tom.汤 | 园豆:3046 (老鸟四级) | 2023-02-27 08:22
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册