首页 新闻 会员 周边

springboot依赖报错

1
[已解决问题] 解决于 2023-05-19 13:43

springboot项目这个微信的依赖报这个错是怎么回事?

筆尖下的沉默的主页 筆尖下的沉默 | 菜鸟二级 | 园豆:283
提问于:2023-05-16 15:21
< >
分享
最佳答案
0

没找到指定的依赖包,应该是更换名称了,用这个试试
<dependency>
<groupId>com.github.binarywang</groupId>
<artifactId>weixin-java-open</artifactId>
<version>4.5.0</version>
</dependency>

奖励园豆:5
JianF | 菜鸟二级 |园豆:265 | 2023-05-16 15:31

这个也报错

筆尖下的沉默 | 园豆:283 (菜鸟二级) | 2023-05-16 16:47

@筆尖下的沉默: 应该是网络问题了,打开 search.maven.org,搜索相关依赖,手动下载后引用

JianF | 园豆:265 (菜鸟二级) | 2023-05-17 10:14
其他回答(1)
0

https://developer.aliyun.com/mvn/search
去搜索 weixin-java-pay ,没找到 3.9.0

获取去 maven全球仓库找找,GitHub找找

快乐的凡人721 | 园豆:3975 (老鸟四级) | 2023-05-16 15:32
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册