首页 新闻 会员 周边

E: Unable to locate package device-tree-compilergcc-aarch64-linux-gnu

0
[已解决问题] 解决于 2023-07-26 12:22


使用liunx报告找不到包,使用过sudo apt-get update命令,也换过源。可这个问题就是解决不了
E: Unable to locate package device-tree-compilergcc-aarch64-linux-gnu

等月亮爬上坡的主页 等月亮爬上坡 | 初学一级 | 园豆:108
提问于:2023-07-26 10:54
< >
分享
最佳答案
0

忘记加空格了
是sudo apt-get install git-core gitk git-gui gcc-arm-linux-gnueabihf device-tree-compiler gcc-aarch64-linux-gnu mtools parted libssl-dev
而不是sudo apt-get install git-core gitk git-gui gcc-arm-linux-gnueabihf device-tree-compilergcc-aarch64-linux-gnu mtools parted libssl-dev

等月亮爬上坡 | 初学一级 |园豆:108 | 2023-07-26 12:21
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册