首页 新闻 搜索 专区 学院

Asp.net ajax 版本问题

0
悬赏园豆:10 [已解决问题] 解决于 2008-05-27 08:32
我准备在网站开发使用asp.net ajax,可是有点担心asp.net ajax的版本问题。在vs2008下面开发asp.net2.0 包含 asp.net ajax的工程,里面使用的asp.net ajax是什么版本的,可以部署在asp.net 2.0的服务器上面吗?现在弄不清楚。
问题补充: 能不能在vs2008下面安装asp.net ajax,开发可以在.net2.0 上面跑的啊?
JesseZhao的主页 JesseZhao | 菜鸟二级 | 园豆:305
提问于:2007-11-27 22:15
< >
分享
最佳答案
0
新的解决办法有了 ASP.NET 2.0 AJAX Templates for VS2008 下载地址 http://www.asp.net/ajax/downloads/archive/
Kenneth Byron | 小虾三级 |园豆:570 | 2008-01-16 09:50
其他回答(3)
0
不行,如果是基于3.5开发的asp.net ajax,一定要服务器端也装3.5。
Jeffrey Zhao | 园豆:1629 (小虾三级) | 2007-11-27 22:22
0
现在很多服务器都不能部署08开发出来的程序了
AndyFish | 园豆:1575 (小虾三级) | 2007-11-28 08:18
0
-------------------------- 能不能在vs2008下面安装asp.net ajax,开发可以在.net2.0 上面跑的啊? ---------------------------- 可以不需要安装啊,不使用Global Assembly,直接引用程序集的方式,这样就不会造成版本冲突了。
阿不 | 园豆:665 (小虾三级) | 2007-11-28 12:59
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册