首页 新闻 搜索 专区 学院

请问mscorlib, Version=2.0.5.0在哪个发行或测试版本里面

0
悬赏园豆:30 [已关闭问题] 关闭于 2012-08-24 17:11

今天调试程序的时候报错,mscorlib的版本不对,请问mscorlib,版本2.0.5.0在哪一个安装包里面?

mscorlib, Version=2.0.5.0, Culture=neutral, PublicKeyToken=7cec85d7bea7798e

nidilong的主页 nidilong | 初学一级 | 园豆:106
提问于:2012-08-23 23:49
< >
分享
所有回答(3)
0

.net 2.0 吧

gunsmoke | 园豆:3592 (老鸟四级) | 2012-08-24 06:17
0

你的项目的属性,选择.net framework 为 2.0

chenping2008 | 园豆:9836 (大侠五级) | 2012-08-24 13:31
0

这个dll在wp sdk 7.1开发包里面

nidilong | 园豆:106 (初学一级) | 2012-08-24 17:11
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册