首页 新闻 搜索 专区 学院

装不了wp7,vs2010旗舰版我装了,求帮忙,谢谢了

0
悬赏园豆:5 [已解决问题] 解决于 2012-11-01 19:46

求大神帮忙啊,感激不尽,谢谢/......................................

zy121的主页 zy121 | 初学一级 | 园豆:107
提问于:2012-10-10 09:24
< >
分享
最佳答案
0

根据提示来说,应该需要装一个vs2010的SP1

收获园豆:5
坤坤 | 小虾三级 |园豆:919 | 2012-10-10 09:29

对的

chenping2008 | 园豆:9836 (大侠五级) | 2012-10-10 09:32

要装vs2010 sp1....不是装了vs2010就可以了吗?太复杂了吧,有没有教程的啊

zy121 | 园豆:107 (初学一级) | 2012-10-10 09:36

给个下载地址也是好的啊 

zy121 | 园豆:107 (初学一级) | 2012-10-10 09:52
其他回答(2)
0

要装vs2010 sp1

jason2013 | 园豆:1998 (小虾三级) | 2012-10-10 11:09
0
依旧寒风 | 园豆:171 (初学一级) | 2012-10-10 11:15

是不是bland4也要卸载啊

支持(0) 反对(0) zy121 | 园豆:107 (初学一级) | 2012-10-10 12:44

@zy121: 你先把sp1下载了安装之后,再安装wp7

支持(0) 反对(0) 依旧寒风 | 园豆:171 (初学一级) | 2012-10-10 12:46

@zy121: 先不用卸载

支持(0) 反对(0) 依旧寒风 | 园豆:171 (初学一级) | 2012-10-10 12:47

@依旧寒风: sp1下载了安装之后,还是不可以装wp7

支持(0) 反对(0) zy121 | 园豆:107 (初学一级) | 2012-10-10 13:34

@zy121: 这次报什么错误?

支持(0) 反对(0) 依旧寒风 | 园豆:171 (初学一级) | 2012-10-10 13:56

@依旧寒风: 

支持(0) 反对(0) zy121 | 园豆:107 (初学一级) | 2012-10-10 22:29

@zy121: 这是你的blend跟vs语言版本不兼容造成的,卸载Expression Blend 4和所有Expression Blend sdk,然后再安装完整版的WP7 SDK 7.1,这里面是有Blend4的!不需要预先安装。

支持(0) 反对(0) 依旧寒风 | 园豆:171 (初学一级) | 2012-10-10 22:37

@zy121: 都这时候了,建议装个Windows 8,然后里面装个VS2012,再装个SDK8.0,开发windows 8和wp8应用程序很好很强大,wp8开发环境搭建教程地址:http://bbs.windever.com/thread-1492-1-1.html

支持(0) 反对(0) 依旧寒风 | 园豆:171 (初学一级) | 2012-10-10 22:43
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册