首页新闻找找看学习计划

各位前辈win8可以安装VS2008SP1 VS2010SP1吗?

0
悬赏园豆:10 [已解决问题] 解决于 2012-11-13 16:23

win8可以安装VS2008SP1 VS2010SP1吗?如果可以,需要注意些什么能,系统如何设置?此外,JDK和eclipse最新版本也可以在WIN8上正常运行吗?

TANGOLEE的主页 TANGOLEE | 初学一级 | 园豆:177
提问于:2012-11-10 10:31
< >
分享
最佳答案
0

VS2010SP1可以,vs2008sp1没有试过

收获园豆:5
jason2013 | 小虾三级 |园豆:1998 | 2012-11-10 23:16

VS2010SP1没出现异常吧

TANGOLEE | 园豆:177 (初学一级) | 2012-11-11 01:14
其他回答(1)
0

系统还是win7的飘过,可以看看msdn上关于vs的安装系统的要求

收获园豆:5
chenping2008 | 园豆:9836 (大侠五级) | 2012-11-11 19:14

既然都是win8了,就装2012算了

支持(0) 反对(0) chenping2008 | 园豆:9836 (大侠五级) | 2012-11-13 16:36
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册