首页 新闻 搜索 专区 学院

mvc疑问??

0
[已解决问题] 解决于 2012-12-10 22:02

asp.net mvc4 必须装.net 4.5嘛

问题补充:

什么是.net web api??高手进

彬彬@科比的主页 彬彬@科比 | 初学一级 | 园豆:43
提问于:2012-12-05 22:58
< >
分享
最佳答案
0

不是必需的,请看:http://www.microsoft.com/en-us/download/details.aspx?id=30683

System requirements:.NET 4, ASP.NET 4

奖励园豆:5
dudu | 高人七级 |园豆:36475 | 2012-12-06 11:05
其他回答(2)
0

必须装.net 4.5嘛    这个应该不是必须的, 在2010 sp1上也是可以安装asp.net mvc 4

 

http://www.asp.net/web-api

chenping2008 | 园豆:9836 (大侠五级) | 2012-12-06 09:20

本人安装的是旗舰版,请问可以安装asp.net mvc 4吗??还想请问.旗舰版和SP1有什么差别

支持(0) 反对(0) 彬彬@科比 | 园豆:43 (初学一级) | 2012-12-07 10:49

@彬彬@科比: 你说的旗舰版是vs 2010?   http://www.microsoft.com/zh-cn/download/details.aspx?id=23691

 

Note that in order to install and use ASP.NET MVC 4, you must have at least PowerShell
2.0 and Visual Studio 2010 Service Pack 1 or Visual Web Developer Express 2010
Service Pack 1

支持(0) 反对(0) chenping2008 | 园豆:9836 (大侠五级) | 2012-12-07 10:54
0

不是的

o漆黑之牙o | 园豆:195 (初学一级) | 2012-12-06 18:15
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册