首页 新闻 搜索 专区 学院

.net 的mvc框架

0
悬赏园豆:15 [已解决问题] 解决于 2012-12-20 16:59

mvc框架需要自己安装么?除了mvc还有什么框架。mvc安装之后要怎么用?

苏门答腊麝香猫的主页 苏门答腊麝香猫 | 初学一级 | 园豆:18
提问于:2012-12-16 20:11
< >
分享
最佳答案
0

vs2010 自带了mvc2 

vs2012 自带了mvc4

当然你可以去asp.net这个网站去下载安装。

你装了mvc以后,可以开发基于mvc的web应用程序,在新建项目->web下可以看到具体的项目信息

收获园豆:15
chenping2008 | 大侠五级 |园豆:9836 | 2012-12-16 20:17

不太懂。没写过web。只写过窗体的。方便留下QQ或者邮箱么。

苏门答腊麝香猫 | 园豆:18 (初学一级) | 2012-12-16 20:24

@苏门答腊麝香猫: 找些mvc的文章看看,就ok了

chenping2008 | 园豆:9836 (大侠五级) | 2012-12-16 20:31

@chenping2008: 东西串不起来。不知道从哪开始入手了。之前看petshop。看一段就不懂了。可以介绍一个初级点的书或者项目看看么。

苏门答腊麝香猫 | 园豆:18 (初学一级) | 2012-12-16 20:36

@苏门答腊麝香猫: petshop有mvc版本的吗?应该是webform版本的吧

asp.net 有很多好的书籍,看看吧,但是web开发不仅仅是webform 和 asp.net mvc

chenping2008 | 园豆:9836 (大侠五级) | 2012-12-16 20:53

@chenping2008: petshop 就是别人推荐的。什么版都看不懂。。。窗体类的书籍。哪个基础一点。

苏门答腊麝香猫 | 园豆:18 (初学一级) | 2012-12-16 21:12

@苏门答腊麝香猫: 楼主你想主攻winform还是web开发?

chenping2008 | 园豆:9836 (大侠五级) | 2012-12-17 09:02

@chenping2008:  我没学过web。想先看看winform的书。

苏门答腊麝香猫 | 园豆:18 (初学一级) | 2012-12-17 11:03

@苏门答腊麝香猫: 那就找些开发winform程序的书籍看看吧

chenping2008 | 园豆:9836 (大侠五级) | 2012-12-17 11:16

@chenping2008: 有没有一起讲winform和mvc的书。麻烦说下名字。

苏门答腊麝香猫 | 园豆:18 (初学一级) | 2012-12-17 17:16

@苏门答腊麝香猫: c#高级编程,个人建议,你还是分开来看,一个是窗体编程,一个是web编程

chenping2008 | 园豆:9836 (大侠五级) | 2012-12-17 17:20

@chenping2008: 我要买哪一版?

苏门答腊麝香猫 | 园豆:18 (初学一级) | 2012-12-18 17:11

@苏门答腊麝香猫: 最高版,现在应该是第7版本了吧,买最高的看吧,楼主应该对c#熟悉的吧?

chenping2008 | 园豆:9836 (大侠五级) | 2012-12-18 20:35
其他回答(5)
0

《asp.net mvc3 高级编程》

Invictus | 园豆:76 (初学一级) | 2012-12-16 23:31
0

多看博文,多看书,书籍搜一下能有好多的,自己看简介酌情的买几本好好看看,另外网上有好多视频的你可以搜搜下载看一下!!

Kencery | 园豆:357 (菜鸟二级) | 2012-12-17 00:10
0

《asp.net mvc3 高级编程》我有英文版的要不要。。。。

羽商宫 | 园豆:2493 (老鸟四级) | 2012-12-17 08:46

你可以把你《asp.net mvc3 高级编程》英文版发给我吗?我的邮箱edenlee1987@gmail.com,谢谢

支持(0) 反对(0) mustard_eden | 园豆:200 (初学一级) | 2012-12-28 09:10

@mustard_eden: 已发送,请查收

支持(0) 反对(0) 羽商宫 | 园豆:2493 (老鸟四级) | 2012-12-28 11:02
0

MVC3.0需要安装,不过不是很大,安装时间不是很长,除了MVC还有NSpring和Nhibernate。

Stone zhang | 园豆:222 (菜鸟二级) | 2012-12-17 14:13
0

是的需要安装的、不过vs2012版本就是自带的啦、12版本以前的都需要手动安装的 楼主可以自行到官网下载

Weber丶逸轩 | 园豆:233 (菜鸟二级) | 2013-01-14 11:41
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册