首页新闻找找看学习计划

关于api的问题

0
悬赏园豆:10 [待解决问题]

有几个问题有点懵, 希望大拿指点小弟走出迷雾.
1, 兼容包(android-support-v4.jar)和高版本api(api-17.jar)的区别在哪?为什么不能直接使用?直接使用了之后有的方法又限制minSdkVersion
2, android手机不能支持高版本原因是因为android Rom的库里没有相应的api是吗?兼容包是曲线实现相应功能?

小草房Jason的主页 小草房Jason | 初学一级 | 园豆:194
提问于:2013-05-09 10:22
< >
分享
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册