首页 新闻 搜索 专区 学院

WINDOWS server 2008 能 装NET4.5的框架吗

0
悬赏园豆:5 [已解决问题] 解决于 2014-10-15 13:26

这个系统不能安装 VS 2012 ,NET 框架4.0也装不了,

怎么搞啊

男人要爽的主页 男人要爽 | 初学一级 | 园豆:15
提问于:2014-09-25 23:57
< >
分享
最佳答案
0

可以安装。

只要高于XP的版本都能安装4.5(XP能安装4.0,但不能安装4.5)。

出现你的问题,要看权限等是否足够,或系统是否有什么故障。 

收获园豆:5
519740105 | 大侠五级 |园豆:5810 | 2014-09-26 08:57
其他回答(2)
0

扯淡

吴瑞祥 | 园豆:29321 (高人七级) | 2014-09-26 09:32
0

可以,我隐约记得启用IIS的时候会把3.5自动安装上去,然后你再装4.0

大志若愚 | 园豆:2113 (老鸟四级) | 2014-09-26 13:11
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册