首页新闻找找看学习计划

同样的dll .net2.0调用正常, 为什么4.0调用就异常?

0
[待解决问题]

同样的dll   .net2.0调用正常, 为什么4.0调用就异常?

w13617480的主页 w13617480 | 初学一级 | 园豆:3
提问于:2014-12-06 09:15
< >
分享
所有回答(5)
0

版本不对~哈哈~

幻天芒 | 园豆:36594 (高人七级) | 2014-12-06 09:25
0

看看framework4.0不兼容的异常原因,百度谷歌没有查到吗?

paulhe | 园豆:98 (初学一级) | 2014-12-06 09:29
1

同样的方法骗20岁小女生可以,为什么就骗不了40岁的熟女呢?

爱编程的大叔 | 园豆:30471 (高人七级) | 2014-12-06 10:56

4较新, 应该说像20岁的姑娘, 

按正常的逻辑,撸主应该这样问 “同样的方法可骗40岁的熟女,为什么就骗不了20岁的小女生呢?”

具体楼主用的是什么方法, 这可能是保密的.  并且此问题可能仅属于楼主的一种吐糟罢了.

支持(0) 反对(0) 问天何必 | 园豆:3301 (老鸟四级) | 2014-12-07 21:23
0

说明dll里面 调用了4.0不支持的东东!!!

Nuclear | 园豆:215 (菜鸟二级) | 2014-12-06 17:08
0

是啊,连CLR版本都不一样了,有些东西是不一样了,可能是兼容性问题。

空明流光 | 园豆:48 (初学一级) | 2014-12-06 20:15
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册