首页新闻找找看学习计划

visual studio 2013启动崩溃

0
悬赏园豆:50 [已关闭问题] 关闭于 2015-05-05 15:39

以前可以用的,但是某一天突然就不能用了,启动时候就崩溃了,截图:

 

这是两张截图,之前碰到过这种问题,在网上找的解决办法是:将visual studio程序的显卡设置调整为高性能(电脑型号宏基v5-573,不要问我为什么,我也不懂)现在重新试过,不行。

 

网上找到解决办法包括:devnev /safemode 这种启动也是同样的错误

          电脑里没有淘宝或者阿里相关的程序,我仔细找了一遍任务管理器

 

重装系统或者重装软件的答案就谢过了好吧,求可行性高一点的答案,

 

注:已经打上sp4补丁了,这是我能下载到的最高版本补丁了,应该可以排除补丁问题吧

 

帮忙找找问题吧,真的弄得很烦了,谢谢!

ruirui610的主页 ruirui610 | 初学一级 | 园豆:16
提问于:2015-04-24 18:54
< >
分享
所有回答(7)
0

我遇到类似的问题,不知道是不是同一个原因引起的,详见:遇到奇怪的VS2013启动时崩溃问题

dudu | 园豆:39229 (高人七级) | 2015-04-24 19:04

  看上去是一样的问题,但是我已经查看过任务管理器了,没有与淘宝相关的进程啊,我印象中也重来没有安装过淘宝相关的软件,我本人不怎么淘宝的。。。这篇博客我也看过了。。。

支持(0) 反对(0) ruirui610 | 园豆:16 (初学一级) | 2015-04-24 20:47

@ruirui610: 不是淘宝,是支付宝。另外,建议想想你最近安装了什么软件?然后卸载试试

支持(0) 反对(0) dudu | 园豆:39229 (高人七级) | 2015-04-24 21:14

@dudu: 支付宝相关的也没有安装过,我检查过。。最近安装的基本上都是与开发有关的,webStorm,myeclipse,github,sublime大概就是这些吧,我比较少往我电脑上装东西的,还有qq?你知道有什么软件会冲突的吗?

支持(0) 反对(0) ruirui610 | 园豆:16 (初学一级) | 2015-04-25 09:46

@ruirui610: 如果安装了什么安全防护或防病毒软件,临时卸载试试

支持(0) 反对(0) dudu | 园豆:39229 (高人七级) | 2015-04-25 09:50

@dudu: 。。。。。。。之前临时装过一个360wifi,其他什么都没有,本人都乱七八糟的杀毒软件都怀有一种恶意!

支持(0) 反对(0) ruirui610 | 园豆:16 (初学一级) | 2015-04-25 09:52

@ruirui610: 那就剩下最后一招了:安装Visual Studio 2013 Update 4

支持(0) 反对(0) dudu | 园豆:39229 (高人七级) | 2015-04-25 09:56

@dudu: 。。。。。。。。。。。。。。。。。。昨天已经安装过来了,还是这样!

 

而且我已经把qq,迅雷,adobe都卸载了,剩下真的没啥软件了,本来电脑里软件就少。。。。

支持(0) 反对(0) ruirui610 | 园豆:16 (初学一级) | 2015-04-25 09:58

@ruirui610: 操作系统是什么?

支持(0) 反对(0) dudu | 园豆:39229 (高人七级) | 2015-04-25 10:15

@ruirui610: 建议新建一个Windows帐户,然后用这个帐户登录后再打开VS试试

支持(0) 反对(0) dudu | 园豆:39229 (高人七级) | 2015-04-25 10:18

@dudu: win8.1,我试试吧

支持(0) 反对(0) ruirui610 | 园豆:16 (初学一级) | 2015-04-25 10:20

@dudu: 谢谢啦

支持(0) 反对(0) ruirui610 | 园豆:16 (初学一级) | 2015-04-25 10:20

@ruirui610: 试试Visual Studio Crash at the start up中提到的一些方法,比如禁用VS的扩展

支持(0) 反对(0) dudu | 园豆:39229 (高人七级) | 2015-04-25 10:20
0

以前遇到过,后来再属性里勾选了“以管理员身份运行”,就正常打开了

Shayne Chow | 园豆:202 (菜鸟二级) | 2015-04-24 20:36

 不好意思,我已经试过了,还是不行的。。。。。。

支持(0) 反对(0) ruirui610 | 园豆:16 (初学一级) | 2015-04-24 20:46
0

是不是vs中 安装了一些不兼容的插件 造成的 将vs的插件 都禁用 再试试

秋壶冰月 | 园豆:5450 (大侠五级) | 2015-04-25 10:53

  安全模式启动也不行

支持(0) 反对(0) ruirui610 | 园豆:16 (初学一级) | 2015-04-25 15:05

@ruirui610: 我感觉你这个 应该是插件引起的  你直接打开vs 不要加载任何项目 将插件都禁用试试, 我前一段时间 就碰到这样的问题

支持(0) 反对(0) 秋壶冰月 | 园豆:5450 (大侠五级) | 2015-04-25 15:07
0

插件异常不是楼主这种截图.我觉得是.net framework的问题.你用vs的修复试试吧

Cherbim | 园豆:318 (菜鸟二级) | 2015-04-25 11:00

  我不知道怎么调出系统错误提示啊,log文件。。不知道有没有

支持(0) 反对(0) ruirui610 | 园豆:16 (初学一级) | 2015-04-25 15:06
0

重装系统。

Firen | 园豆:5483 (大侠五级) | 2015-04-26 12:47
0

重置吧,引起问题的原因太多了。最好是删除后重装

zhoumy | 园豆:603 (小虾三级) | 2015-04-27 10:05
0

我今天也遇到了这个同样的问题,楼主有解决吗,    因为昨天U盘中毒了  所以下了360杀了下毒  但是今天打开VS2013就这样了

XYD-Linq | 园豆:202 (菜鸟二级) | 2016-05-15 15:22
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册