首页 新闻 搜索 专区 学院

用.Net framework3.5开发的网站,在发布的时候能用.Net framework4.0吗??

0
[已解决问题] 解决于 2015-05-07 15:30

用.Net framework3.5开发的网站,在发布的时候能用.Net framework4.0吗??

koi的主页 koi | 初学一级 | 园豆:2
提问于:2015-05-07 08:55
< >
分享
最佳答案
0

应该能的 微软都是向下兼容,不向上兼容

奖励园豆:5
红领巾i | 初学一级 |园豆:180 | 2015-05-07 09:22
其他回答(4)
0

向下兼容

问天何必 | 园豆:3301 (老鸟四级) | 2015-05-07 09:27
0

可以的

女孩,加油 | 园豆:1098 (小虾三级) | 2015-05-07 09:35
0

可以的,把IIS中应用程序池改下试试。

最初的、天空 | 园豆:40 (初学一级) | 2015-05-07 09:57
0

我就不信iis在有4.0选项的时候,没有提供2.0。你根本就没去实践过。

arg | 园豆:1047 (小虾三级) | 2015-05-07 11:08
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册