首页新闻找找看学习计划

win ce 5.0 with .net 3.5

0
悬赏园豆:10 [已解决问题] 解决于 2015-09-08 11:08

求一个WINCE系统仿真模拟器的系统bin文件。

要求:WIN CE 5.0/6.0,必须带.NET 3.5版本。

 

谢谢。

519740105的主页 519740105 | 大侠五级 | 园豆:5810
提问于:2015-08-11 11:33
< >
分享
最佳答案
0

我有wince6.0的SDK,可以发给你

收获园豆:10
seayxu | 大侠五级 |园豆:5468 | 2015-08-12 09:58

谢谢。就发我这个QQ邮箱吧:519740105@qq.com

519740105 | 园豆:5810 (大侠五级) | 2015-08-12 10:12
其他回答(1)
0

WINCE 在VS2008里面自带模拟器啊。NET3.5你可以自己安装的。

能说下你想干啥可能会更清楚一点。

爱编程的大叔 | 园豆:29862 (高人七级) | 2015-08-11 12:03

1、VS 2008自带的模拟器不是WINCE版本的,都是POCKET或WINPHONE版本的,UI有区别

2、开发的一个程序,需要用到数据库,使用了SQLITE,而SQLITE最低需要.NET 3.5版本

3、VS 2008也好,还是VS 2005也好,自带的模拟器的系统都是只有.NET 2.0。

4、也想过自己安装.NET 3.5,但是,没发现浏览器(不知道怎么下载),而且一个大问题:系统重启后,安装的.NET还能保存?

支持(0) 反对(0) 519740105 | 园豆:5810 (大侠五级) | 2015-08-11 13:33
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册