首页 新闻 会员 周边

在win2008上如何安装windows10sdk

0
悬赏园豆:30 [已解决问题] 解决于 2018-02-08 13:56

项目需要在win10的环境上运行,但是阿里服务操作系统最高版本只有win2008,那么只能在win2008上安装win10的sdk。但是,发现安装过程中出现错误。错误如下: 
 
 
 
 
 
 
希望各位大牛能帮忙看下,是否有解决办法。谢谢。 

伍卓钧--博客园的主页 伍卓钧--博客园 | 初学一级 | 园豆:36
提问于:2015-08-18 11:09
< >
分享
最佳答案
0

阿里云服务器支持的最高版Windows是Windodws Server 2012。

收获园豆:30
dudu | 高人七级 |园豆:31003 | 2015-08-18 11:16
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册