首页 新闻 赞助 找找看

电脑安装了Spring tool Suite软件,想在安装一个eclipse软件,出现了错误界面提示,求大神指点??

0
悬赏园豆:20 [已解决问题] 解决于 2015-09-14 11:24

自己电脑想在安装一个eclipse软件,就是安装不上,不知道怎么搞

 

问题补充:

现在电脑上有一个Spring Tool Suilte软件,想在装一个eclipse软件,安装eclipse时出现这样子的弹出框,求指点

FanSunny的主页 FanSunny | 初学一级 | 园豆:142
提问于:2015-09-07 14:34
< >
分享
最佳答案
0

这是因为eclipse跟jdk的版本不一致所造成的,jdk是64位的,而eclipse是32位,所以出现这样子的错误;

FanSunny | 初学一级 |园豆:142 | 2015-09-14 11:22
其他回答(1)
0

重新安装下JDK,试下

收获园豆:20
大志若愚 | 园豆:2138 (老鸟四级) | 2015-09-08 17:11
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册