首页新闻找找看学习计划

net framework 4.5 的项目如何引入net framework 4.5.2的dll

0
悬赏园豆:10 [已解决问题] 解决于 2016-08-23 16:16

rt,项目版本为4.5 但是要引入4.5.2的dll,引入后又异常,请问一下这种情况该如何解决

不要问我从哪里来123的主页 不要问我从哪里来123 | 初学一级 | 园豆:6
提问于:2016-08-11 13:43
< >
分享
最佳答案
0

不升级就直接项目额外引入dll就行了,保证dll途径在你的项目里边,这样就算项目迁移也不会出什么问题

收获园豆:10
拾梦小侠ด้้้ | 小虾三级 |园豆:748 | 2016-08-15 09:29

嗯啊~~~我重新编译了一个低版本的就可以了

不要问我从哪里来123 | 园豆:6 (初学一级) | 2016-08-23 16:16
其他回答(6)
0

把项目升级至4.5.2

jackccc | 园豆:1341 (小虾三级) | 2016-08-11 13:45

呵呵~~~不升级肯定有原因的啊~~~

@不要问我从哪里来123: 哦

支持(0) 反对(0) jackccc | 园豆:1341 (小虾三级) | 2016-08-23 16:19
0

楼上说的好.

吴瑞祥 | 园豆:28729 (高人七级) | 2016-08-11 13:47
0

一楼说的好

浮云也是种寂寞 | 园豆:992 (小虾三级) | 2016-08-11 14:02
0

一楼说的好

czd890 | 园豆:8054 (大侠五级) | 2016-08-11 14:21
0

一楼说的好

小眼睛老鼠 | 园豆:2774 (老鸟四级) | 2016-08-11 15:04
0

一楼说的好

长蘑菇星人 | 园豆:1822 (小虾三级) | 2016-08-11 15:10
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册