首页新闻找找看学习计划

vs2015安装问题

0
[待解决问题]

昨天安装vs15,提示我:"未能安装Style的visual studio语言支持。代码编辑intellisense将不可用。服务器控件的标记interllsense可能不起作用"。

然后修复还是一样,网上的方法都试过了,也不行。

求解决办法

系统:win7 sp1 64位

Web小刘的主页 Web小刘 | 菜鸟二级 | 园豆:202
提问于:2016-08-16 14:31
< >
分享
所有回答(1)
0

那你就卸载的重新安装,把注册表也清理干净,也有可能是你的安装文件有问题。

阿连 | 园豆:136 (初学一级) | 2016-08-16 15:03

试过的,一样的问题。可能要重装系统才行了....

支持(0) 反对(0) Web小刘 | 园豆:202 (菜鸟二级) | 2016-08-16 15:25
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册