首页 新闻 会员 周边

JAVA微信公众号开发要下载什么包?最好有下载链接,谢谢。

0
悬赏园豆:10 [待解决问题]

用JAVA做微信公众号开发的时候,要下载APACHE的什么包?有下载链接吗?

薄芝士的主页 薄芝士 | 初学一级 | 园豆:192
提问于:2016-09-03 18:18
< >
分享
所有回答(2)
0

没有包要下载吧,如果一定说有,一个类似httpclient远程调用,一个是XStream做xml和实体的转化,然后有自己的域名,官网申请测试号,在对照官方文档一个个开发api尝试

[3] | 园豆:1174 (小虾三级) | 2016-09-03 18:46

谢谢您的回答。我是看了网上有上视频,里面说要加上APACHE的包,有四个那么多的,1.commons-...  2.gson...  3.xtream...    4.dom4...  。省略号是因为在视频里看不到,不知道完整的文件名是什么。

支持(0) 反对(0) 薄芝士 | 园豆:192 (初学一级) | 2016-09-03 18:55

@薄芝士:     commons-httpclient-3.0.1.jar,xstream-1.4.8.jar,dom4j-1.6.1.jar,gson-2.3.1.jar  

支持(0) 反对(0) [3] | 园豆:1174 (小虾三级) | 2016-09-03 19:00

@一寸時光:还有一个包是util是不是也要下载的?

支持(0) 反对(0) 薄芝士 | 园豆:192 (初学一级) | 2016-09-03 19:05

@薄芝士: 不知道你说的是哪一个,你也可以不下,用到了在说,这些都是一些工具类,实际微信开发又不是框架开发,并不需要jar包的支持,你只要访问微信公众号的服务器,把你的请求传过去,然后由服务器发送消息到你手机上微信上

支持(0) 反对(0) [3] | 园豆:1174 (小虾三级) | 2016-09-03 19:14
0

看你做什么开发吧?比如就仅仅做分享之类的,按人家文档要求做就行了,引入js什么的。

顾晓北 | 园豆:10891 (专家六级) | 2016-09-05 11:42

哦。您知道util工具包怎么下载吗?

支持(0) 反对(0) 薄芝士 | 园豆:192 (初学一级) | 2016-09-05 11:50
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册