首页 新闻 搜索 专区 学院

从 .NET Framework 迁移到 .NET Core 中遇到的问题:

0
[已解决问题] 解决于 2016-12-19 17:55

1、Can not find runtime target for framework '.NETCoreAPP, Version=v1.0' compatible with one of the target runtimes: 'win10-x64, win81-x64, win8-x64, win7-x64'. Possible causes:

2、The project has not been restored or restore failed -run 'dotnet restore'

3、The project does not list one of 'win10-x64, win81-x64, win7-x64' in the 'runtimes'




BUTTERAPPLE的主页 BUTTERAPPLE | 老鸟四级 | 园豆:2974
提问于:2016-12-19 11:30
< >
分享
最佳答案
0

我在 StackOverflow 上面找到的问题的答案,但是在我的项目中并不起作用!
下面是在StackOverFlow 上的答案:
1、

2、



BUTTERAPPLE | 老鸟四级 |园豆:2974 | 2016-12-19 11:33
其他回答(1)
0

貌似是因为你没有装.NET CORE,编译的时候查找不到依赖包!

追随微笑 | 园豆:217 (菜鸟二级) | 2017-03-10 17:51

嘻嘻,好久前的问题。我都忘记了当时的情况。

支持(0) 反对(0) BUTTERAPPLE | 园豆:2974 (老鸟四级) | 2017-03-11 15:33
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册