首页新闻找找看学习计划

vs 2013 和 vs2015 项目运行问题

0
悬赏园豆:5 [已解决问题] 解决于 2017-01-18 09:44

别的vs2015上可以运行

我的vs 2013 上面可以正常运行
但是在我的vs2015上用F5报“无法启动iis Express web服务器”的错

请大神指点

 

咧嘴玩手机的猫的主页 咧嘴玩手机的猫 | 初学一级 | 园豆:76
提问于:2016-12-27 15:20
< >
分享
最佳答案
0

VS一般高版本可以兼容低版本,会给你生成一个迁移日志(一个html文件),如果版本跨度太大,会提示你无法打开。高版本到低版本一般是不能玩的。另外你可以baidu找找vs版本转换的工具,感兴趣愿意折腾的也可以研究下那些版本转换工具的工作原理。

收获园豆:5
Naylor | 初学一级 |园豆:9 | 2016-12-29 18:04
其他回答(2)
0

项目高版本vs在低版本vs上运行可以   低版本在高版本运行不行

清风依旧古少年 | 园豆:8 (初学一级) | 2016-12-27 15:27

我的就是在另外一个vs2015开发好了的

支持(0) 反对(0) 咧嘴玩手机的猫 | 园豆:76 (初学一级) | 2016-12-27 16:59

@咧嘴玩手机的猫: http://www.qi88.com/edu/os/2015/0103/87648.html   参考一下

支持(0) 反对(0) 清风依旧古少年 | 园豆:8 (初学一级) | 2016-12-27 17:29
0

已经自己解决了

咧嘴玩手机的猫 | 园豆:76 (初学一级) | 2016-12-29 08:59
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册