首页 新闻 搜索 专区 学院

问个菜鸟问题.net 2.0 和 3.5 是否可以同时安装?

0
悬赏园豆:10 [已解决问题] 解决于 2009-08-24 08:04

.net 2.0 和 3.5 是否可以同时安装?

安装后有什么需要注意的吗?

谢谢

雄健的主页 雄健 | 初学一级 | 园豆:140
提问于:2009-08-23 22:33
< >
分享
最佳答案
0

应该没啥冲突的,我计算机上装了VS2005 和 VS2008 ,相安无事,不过最好不要像我这种安装法儿,安装3.5Sp1时倒是折腾了我一阵。

收获园豆:4
winzheng | 大侠五级 |园豆:8797 | 2009-08-23 22:55
其他回答(2)
0

据我所知是可以的,直接装就行啦!

收获园豆:3
lynstone | 园豆:208 (菜鸟二级) | 2009-08-23 22:40
0

可以同时安装。

收获园豆:3
eaglet | 园豆:17119 (专家六级) | 2009-08-24 08:02
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册