首页 新闻 搜索 专区 学院
2
回答数

待解决问题 50 新装了vs2022,可以无法创建.net framework4.0的asp.net web 项目

新装了vs2022,可以无法创建.net framework4.0的asp.net web 项目,只能支持4.5以上的。 尝试过用vs2019的安装器单独安装了.net 4.0,但是也只能创建4.0的
6
回答数

已解决问题 c# 中 $符号的用法

在之前有看到博客园的月一片文章中类似这么个写法: string query=$"select * from table where fid={this.fid}"; 字符串前面加$符号后,字符串里{}