首页 新闻 搜索 专区 学院

angular 前端项目 build 报错 "Cannot find module 'levenary'"

0
悬赏园豆:30 [已解决问题] 解决于 2020-11-26 16:11

angular 前端项目 build 时报下面的错误,请问如何解决?

yarn run v1.19.2
$ ng build --prod
✔ Browser application bundle generation complete.
⠋ Generating ES5 bundles for differential loading...An unhandled exception occurred: Cannot find module 'levenary'
Require stack:
- /node_modules/@angular-devkit/build-angular/node_modules/@babel/preset-env/lib/normalize-options.js
- /node_modules/@angular-devkit/build-angular/node_modules/@babel/preset-env/lib/index.js
- /node_modules/@angular-devkit/build-angular/node_modules/@babel/core/lib/config/files/plugins.js
- /node_modules/@angular-devkit/build-angular/node_modules/@babel/core/lib/config/files/index.js
- /node_modules/@angular-devkit/build-angular/node_modules/@babel/core/lib/index.js
- /node_modules/@angular-devkit/build-angular/src/utils/process-bundle.js
- /node_modules/@angular-devkit/build-angular/node_modules/jest-worker/build/workers/processChild.js
dudu的主页 dudu | 高人七级 | 园豆:37803
提问于:2020-11-26 16:03
< >
分享
最佳答案
0

删除 node_modules 文件夹后重新 build 解决了

dudu | 高人七级 |园豆:37803 | 2020-11-26 16:10
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册