首页 新闻 搜索 专区 学院

生成此程序集的运行库比当前加载的运行库新,无法加载此程序集。

0
悬赏园豆:15 [已关闭问题] 关闭于 2012-12-14 15:23

今天刚升了win7,用vs10开发项目的,运行时出现“生成此程序集的运行库比当前加载的运行库新,无法加载此程序集。”这样的错。在网上收索了一下,都是说关于版本不一致的问题,可是我设置的版本是一样的啊,仍然出现这样的情况.

程旭媛的主页 程旭媛 | 初学一级 | 园豆:79
提问于:2012-11-23 16:58
< >
分享
所有回答(4)
0

你一起成功运行的时候,选择的.net framework是多少,你在vs10中也把这个.net framework也设置为多少

chenping2008 | 园豆:9836 (大侠五级) | 2012-11-23 17:05

.net framework两边设置的都是一样的。

支持(0) 反对(0) 程旭媛 | 园豆:79 (初学一级) | 2012-11-23 17:16
0

没有项目结构,没有项目属性,啥都没有,所以我只能告诉你根据提示文字去分析哪个程序集的运行库加载有问题。

Launcher | 园豆:45045 (高人七级) | 2012-11-23 17:05
0

将特定版本属性设置为true

EverRest | 园豆:157 (初学一级) | 2012-11-24 15:34

这个已经我已经设置好啦,可还是这样。

支持(0) 反对(0) 程旭媛 | 园豆:79 (初学一级) | 2012-11-25 18:12
0

因为代理没有设置。

程旭媛 | 园豆:79 (初学一级) | 2012-12-14 15:22
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册