首页新闻找找看学习计划

vs2015 community 无法匹配语言资源

0
悬赏园豆:10 [已解决问题] 解决于 2015-07-31 15:36

以前装过vs2015预览版,卸载后重装vs2015社区版就报这个错,求高手指点。

老牛在路上的主页 老牛在路上 | 初学一级 | 园豆:11
提问于:2015-07-28 17:23
< >
分享
最佳答案
0

找到RC的语言包, 卸载掉

如果卸载列表里面找不到语言包, 可以找RC语言包的安装程序, 然后带/Uninstall参数执行

收获园豆:10
逸风之狐 | 菜鸟二级 |园豆:360 | 2015-07-29 13:06

在控制面板里并没有看到语言包,于是下载了一个vs2015 rc语言包的安装程序,建个快捷方式加上/Uninstall后运行,然后卸载,提示是卸载成功,但仍没解决问题。

此时再手动安装语言包会提示安装失败(已安装过此语言包)。

老牛在路上 | 园豆:11 (初学一级) | 2015-07-31 11:08

@老牛在路上: 终于成功运行了,就是把中文版卸载,直接装英文版。也算是一个解决方法吧。

老牛在路上 | 园豆:11 (初学一级) | 2015-07-31 15:35
其他回答(1)
0

上面都说得很清楚了,让你彻底删掉之前装的测试版,包括所有附加安装包,比如语言包,再装新的。

XiaoFaye | 园豆:3082 (老鸟四级) | 2015-07-29 06:50

之前的预览版已卸载,只剩下一个vs2010,难不成要把VS2010卸载?

支持(0) 反对(0) 老牛在路上 | 园豆:11 (初学一级) | 2015-07-29 09:29
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册